Este 2016 WhatsApp cumplió siete años y con ello hizo un importante anuncio que dejará a más de un usuario preocupado. Para finales de año las versiones más antiguas de algunos sistemas operativos dejarán de funcionar.

En un comunicado la compañía de Facebook expresó que esto se debe a que ya no cuentan con la capacidad necesaria para permitir el desarrollo de la plataforma que está en constante cambio.

Según indica la propia compañía a través de su blog, “mirando hacia el futuro, queremos enfocar nuestros esfuerzos en las plataformas móviles que la gran mayoría use”. Por lo tanto, para finales de 2016, WhatsApp Messenger dejará de ser compatible con los siguientes sistemas operativos dejarán de funcionar:

Sistema Operativo BlackBerry y BlackBerry 10

Nokia S40

Nokia Symbian S60

Android 2.1 y Android 2.2

Windows Phone 7

iPhone 3GS/iOS 6

Pero tranquilidad. Desde la compañía sugieren que si utilizas alguno de los teléfonos móviles afectados, adquieras un modelo de teléfono Android, iPhone o Windows Phone más reciente antes de que finalice el año 2016 para poder continuar usando WhatsApp

Compartir